Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Informations-Forum für den -Kettenöler
Ab sofort bitte alle neuen Beiträge und Antworten in das neue Forum!!!
Sie können sich hier anmelden
Dieses Thema hat 0 Antworten
und wurde 398 mal aufgerufen
 Bauteile elektronisch
Matthias Offline

Gast

Beiträge: 1

18.05.2004 19:30
Steuereinheit /vorm. Kontrollschaltung antworten

(Fortsetzung des alten Threads "Kontrollschaltung"; Irgendwie ist der verschwunden)

Hi Eggi,
Hi Eklärbär,

so, nachdem also meine Steuereinheit als optisch in Ordnung befundet wurde, habe ich sie noch einmal in das Motorrad eingebaut und alle Kabel nicht sofort auf einen Schlag, sondern nach und nach angeschlossen, um zu sehen was passiert. Und siehe da, der Fehler konnte eingekreist werden:
Wenn ich NUR 12 Volt, Masse und die Pumpe anschließe (also NICHT den Reed und den Feuchtesensor) arbeitet die Pumpe bei Druck auf den Taster einwandfrei und auch die Diode für den Reed leuchtet. Die Diode erlischt und die Pumpe arbeitet bei Tastendruck auch weiterhin fleißig, wenn dann unter Spannung auch noch die letzten Kabel anschlossen werden.

Die ganze Steuereinheit bleibt hingegen tot, wenn ich es umgekehrt mache, also zunächst Pumpe, Reed und Feuchtesensor anschließe und erst dann Spannung und Masse hinzugebe. Es wirkt fast so wie ein Rechner, der nicht richtig hochfährt, wenn bestimmte Dinge (hier: Reed/Feuchtesensor), die nicht passen wollen, angeschlossen sind.

Ich habe ja -wie bereits gesagt- absolut NULL Ahnung von diesen Dingen, aber wenn es der Controller ist, dann ist es vermutlich etwas schwieriger, den Fehler ausfindig zu machen.
Eggi, darf ich Dir das Teil schicken, oder soll ich damit lieber warten, bis Steffen wieder da ist?
Ich denke nicht, dass es weiter Sinn macht, wenn ich es versuche hin zu bekommen.

Gruß
Matthias

Taktzahl »»
 Sprung  
http://www.mccoi.de
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen