Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Informations-Forum für den -Kettenöler
Ab sofort bitte alle neuen Beiträge und Antworten in das neue Forum!!!
Sie können sich hier anmelden
Dieses Thema hat 2 Antworten
und wurde 407 mal aufgerufen
 Bauteile mechanisch
Ekki54 Offline

Anfänger

Beiträge: 2

20.05.2003 22:44
Pumpe tut nicht - wie testen? antworten

Hallo,
Ich habe die Platine mit Bauteilen bestückt und nach Fehlfunktion auch die Kondensatoren getauscht. Jetzt funktionieren der Reed-Schalter und auch der Feuchte-Umschalter. (Diode an oder Diode aus).
Nun habe ich die Pumpe angeschlossen, zwei Schläuche dran und das ganze mit Wasser gefüllt (laaaangsam angesaugt von der Behälter-Seite, also gegen die Pumprichtung, um alles blasenfrei zu bekommen).
Wenn ich jetzt den Schalter auf der Platine drücke, passiert aber nichts !?!?!. Nicht ganz richtig, denn die Diode neben dem Schalter geht beim Drücken aus. Der Hex-Schalter steht auf Null. Auf anderen Stellungen sind beide Dioden dunkel.
Wie oft muss denn der Schalter gedrückt werden, damit Flüssigkeit gepumpt wird? Oder muss der Schalter die ganze Zeit gedrückt bleiben? Kann man die Funktion der Pumpe auch ohne Platine testen?

Wer kann mir weiter helfen?

Gruss
Ecki54


Problem ist gelöst: Ich hatte zum Testen eine 9V-Blockbatterie genommen. die hat wohl nicht genug Power gebracht. Jetzt habe ich eine 12V-Batterie benutzt und dann hört man die Pumpe auch. Jetzt kann ich die ganze Mimik in meine RF 900 einbauen. Mal sehen, wie es dann funzt

Jensner Offline

Brutzel-Knappe

Beiträge: 28

21.05.2003 08:34
#2 RE:Pumpe tut nicht - wie testen? antworten

Also der Knopf muß meiner Erfahrung nach während des gesamten Füllvorgangs gedrückt bleiben.
Wie soll denn auch die Elektronik wissen wann der Schlauch voll ist.
Desweiteren kannst Du die Pumpe testen indem Du die beiden parallel gegenüberliegenden Kontakte Kurz an eine
12 Volt (gleich-)Strom-Quelle hängst.
Die Pumpe müßte dann einen Hub machen.
Hast Du auch sicher die richtigen Anschlüsse an der Pumpe benutzt?. (nicht den Kontakt für die Erdung)
Wie Du die beiden verbliebenen Anschlüsse anschließt ist wurscht, da die Polung eh wechselt.
Gruß Jensner

PS: Rechtschreibfehler sind beabsichtigt und dienen der allgemeinen Belustigung!

webmaster Offline

Elektronik-Guru


Beiträge: 218

22.05.2003 07:49
#3 RE:Pumpe tut nicht - wie testen? antworten

Kurzanleitung:
Taster gedrückt halten - Pumpe pumpt 50x, dann auto-stopp!
Taster loslassen - 5-10sec. warten (Transistor schonen) wieder Taster drücken
usw,...

Bitte eine Sicheurng mit 1,4A vor die Schaltung setzen!

Gruß Steffen
Gut geschmiert ist halb gewonnen

 Sprung  
http://www.mccoi.de
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen