Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Informations-Forum für den -Kettenöler
Ab sofort bitte alle neuen Beiträge und Antworten in das neue Forum!!!
Sie können sich hier anmelden
Dieses Thema hat 18 Antworten
und wurde 1.521 mal aufgerufen
 Bauteile elektronisch
Seiten 1 | 2
Markus Offline

Anfänger

Beiträge: 3

15.05.2003 14:45
Taktzahl antworten

Hallo versammelte Fachschaft,
ein neues Problem tut sich auf. Nach der Verwirrung um die Kondensatoren die ich (Glück?) gleich richtig positioniert habe ergiebt sich folgendes Problem. In der Schalterstellung 1 erfolgt alle 30 bzw. 65 Radumdrehungen ein Pumpenhub. in Stellung F alle 300 bzw. 310 Umdrehungen.
Dies entspricht bei einem Radumfang vom ca. 2m alle 60 -130 m bzw. 600 m einem Pumpenhub. In der Anleitung ist jedoch die Rede von 750-4500m. Wie kann dieser Unterschied erklärt werden und warum findet mit aufsteigender Schalterstellung keine wesentliche Veränderung der Taktzahl statt zwischen den Schalterstellungen des "Regenschalters".
In der Hoffnung auf Lösungsvorschläge und damit ölfreie Straßen Markus

andy1100xx Offline

Gast

Beiträge: 1

21.05.2003 17:14
#2 RE:Taktzahl antworten

Hallo!
Bei mir stellt sich die gleiche Frage....angebaut hab ich das ganze noch nicht,
aber bei den Trockenübungen komme ich auf die gleichen Zahlen wie Markus.
Kann da noch ein Fehler in meiner Schaltung sein, der die Taktzahl beeinflusst oder
unterliegen wir einem Denkfehler?
Gruss, andy

webmaster Offline

Elektronik-Guru


Beiträge: 218

21.05.2003 17:35
#3 RE:Taktzahl antworten

Es ist wie bei Markus ein Denkfehler!

Markus? Wie war des Rätzels Lösung doch gleich?
Gut geschmiert ist halb gewonnen

Markus Offline

Anfänger

Beiträge: 3

27.05.2003 09:05
#4 RE:Taktzahl antworten

Hallo ihr "Schmierfinken"
Bin am Wochenende mit meiner XT 600 1400 Km nach Pilsen geritten. Habe den McCoi auf Schalterstellung F gestellt, kein Regen eingestellt.
Fazit der Testtour: Ein Ölverbrauch von ca 40 ml und eine gleichmäßig eingenebelte Hinteradfelge.
Steffen nach deinen Schilderungen im Forum entspricht 1 ml 16 Tropfen Öl, daß dürfte in der Schalterstellung F und Pumpinterwall alle 4500 m auf der gefahrenen Strecke einem Ölverbrauch von ca. 19 ml entsprechen.
Warum verbraucht mein McCoi die doppelte Menge?
Kann auch nach mehrfacher Überprüfung des Schaltungsaufbaus keinen Fehler erkennen. Kann durch vertauschte Widerstände die Impulszahl des Controllers beinfluß werden ?. Dies wäre trotz mehfacher Überprüfung der Widerstände der einzige Baufehler den ich mir noch vorstellen könnte, da die Schaltung sonst einwandfrei funktioniert.
Bin auf eure Ideen gespannt.
Markus

webmaster Offline

Elektronik-Guru


Beiträge: 218

27.05.2003 10:58
#5 RE:Taktzahl antworten

Hallo Markus!

Also, eine Idee habe ich im Moment noch nicht, deshalb gehen wir mal den Weg des Ausschlußverfahrens:

Die Programmierung ist seit Anfang an die gleiche, das kann's nicht sein.
Die Bauteile sind die gleichen, die Platine auch, bei anderen funzt's
Reed? - Kaum
Hast Du nur dicken Schlauch verwendet?
Das Mopped ist zu klein?! Nee, Sch(m)erz bei Seite. Kleckert's im Stand? Welches Öl benutzt Du? (Salatöl ist evtl zu dünn)???

Da muß ich noch mal intensiver nachdenken,... Schaltung stimmt 100%ig? Hast Du Bildchen und Schaltplan verglichen?

Bis später,... [grübel,...grübel,...]
Gruß Steffen
Gut geschmiert ist halb gewonnen

Werner Offline

Brutzel-Knappe

Beiträge: 40

27.05.2003 14:27
#6 RE:Taktzahl antworten

Hallo Steffen,
hallo Markus,

> Die Programmierung ist seit Anfang an die gleiche, das kann's nicht sein.

Auch 'nen Controler geht mal kaputt.

> Die Bauteile sind die gleichen, die Platine auch, bei anderen funzt's

die meisten bauen nur einen McCoi zusammen. Weißt Du ob nicht doch 'nen kleine Brücke zwischen zwei Lötaugen besteht? Oder irgendwo sich 'ne kalte Lötstelle versteckt?

> Reed? - Kaum

am ehesten noch. Kennt jemand den Effekt den die Sigmas zeigen, wenn der Magnetabstand etwas zu groß ist?
Sie neigen zum flattern und zeigen phantastische Geschwindigkeiten an. Der McCoi sollte das eigentlich ausfiltern, aber wenn das Flattern nur etwas zu lang gerät, erzeugt der McCoi 2 Pump-Impulse wo nur einer seinen sollte. Bei 19ml theoretisch zu 40ml realem Verbrauch, halte ich das nicht für völlig abwegig.

> Das Mopped ist zu klein?! <http://img.homepagemodules.de/clown.gif>
jau, 'ne XT mit 8" Felge (== etwa 1m Radumfang) !!! Problem gelöst! :-D

@Markus
ich hätte gern 'nen Bild von Deinem Umbau. Vielleicht ists ja was für Till ;-)


Ciao,
Werner


webmaster Offline

Elektronik-Guru


Beiträge: 218

27.05.2003 15:08
#7 RE:Taktzahl antworten

@Werner:
Danke, das hilft für die Problem-Lösung ein Stück weiter!

@Markus:
Mir fällt gerade ein, daß da schon einmal jemand mit der Platine hatte: In der Nähe des IC's waren Leitungsbahnen durch Kupferbröckchen verbunden,... Gab lustige Signale von sich! Allerdings wurde die Platine auch "behandelt",...

Also:
a) Check mal die bahnen, ob die sauber einzeln laufen
b) Verändere mal den Reed-Abstand
c) wenn alles nix nutzt, tauschen wir den IC!
(Bitte mit Rückumschlag an mich...)

Beste Grüße!
Steffen
Gut geschmiert ist halb gewonnen

Markus Offline

Anfänger

Beiträge: 3

27.05.2003 15:57
#8 RE:Taktzahl antworten

Hallo "Schmierfinken"
werde die Möglichkeiten nochmal überprüfen. melde mich Montag wegen langem Wochenende ohne Internet Vielen Dank an alle bis dann Markus

Mäx Offline

Brutzel-Knappe

Beiträge: 32

27.05.2003 20:10
#9 RE:Taktzahl antworten

Hallo
Nach dem was du schreibst tippe ich auf den Reed und den Magneten.(eventuell bei einer Radumdrehung 2 Impulse)
Mäx

Flocke Offline

Anfänger

Beiträge: 15

31.05.2003 13:56
#10 RE:Taktzahl antworten

Hallo Jungs,

ich habe auch das Problem, nach 200 km die ganze Felge und die Schwinge sauber eingeölt.
Ich habe den Reed mal kontroliert und er hat tatsächlich 2 zwei Impulse pro Umdrehung.
Habe jetzt einen anderen Magneten (Stabmagnet) nun bekommt er nur ein Impuls pro Umdrehung.
Konnte aber noch keine Testfahrt machen weil es gerade regnet (Bin ein Schönwetterfahrer).

Tschau Flocke

webmaster Offline

Elektronik-Guru


Beiträge: 218

01.06.2003 16:47
#11 RE:Taktzahl antworten

Mal an alle zusammenfassend:

Weniger ist manchmal mehr! Weniger nähe zwischen Magnet und Reed tut gut!

Baurtbedingt habe ich einen Abstand von ca. 2cm und der Magnet läuft VORNE am Reed vorbei (nicht mittig). Vielleicht solle ich doch einen schwächeren Magneten wählen!?

Gruß Steffen
Gut geschmiert ist halb gewonnen

Mäx Offline

Brutzel-Knappe

Beiträge: 32

01.06.2003 21:04
#12 RE:Taktzahl antworten

Hallo Steffen
Ich glaub das hat wenig mit der stärke zu tun.Ich meine es ist die Form des Magneten. Schau dir mal das Magnetfeld des Magneten an dann weist du was ich meine.
Gruß
Mäx

Flocke Offline

Anfänger

Beiträge: 15

01.06.2003 22:05
#13 RE:Taktzahl antworten

Hallo Steffen,
also bei mir war der Abstand Reed-Magnet ca 1mm. Wenn ich das Rad gedreht habe ist ca 20mm
vom Magnet ein Impuls und 20mm hinter dem Magnet ein Impuls gekommen. War der Reed direkt am Magnet
war kein Impuls.

Tschau Flocke

pierre Offline

Anfänger

Beiträge: 17

02.06.2003 08:44
#14 RE:Taktzahl antworten

Hallo,

genau dasselbe Phänomen hatt ich auch. Reed -> Magnet ca 5 mm und den runden Supermagnet von Conrad. Hab dann nen normalen Stabmagneten verwendet. Seitdem keine Probleme mehr.

gruss, pierre
Text

twin04 Offline

Anfänger

Beiträge: 17

07.06.2003 16:10
#15 RE:Taktzahl antworten

Hallo Alle!

Ich meld mich auch mal wieder zu Wort!

Bin gerade vom Südfrankreich-Urlaub zurück und konnte da einige Erfahrung sammeln.
Als ich losfuhr war der 150ml Tank fast voll und jetzt, 4000km später, ist er bereits wieder nachgefüllt.
Nach ca.3000 km stellte ich erschreckt fest daß der Tank leergeschnorchelt war.
Das hat dann für mich wohl ebenfalls zu bedeuten daß ich mich einmal um die Impulse vom Reed-Relais kümmern sollte, da ich fast von Anfang an mit Schalterstellung F so gut wie ohne Regen unterwegs war.

Wie man unten sehen kann sieht das Heck meiner Dicken auch entsprechend aus
Aber zumindest tropft nichts nach, zumindest nicht aus dem Schlauch....

@Steffen (und alle die es interressiert...):
Ich hab jetzt meinen Anbaubericht fertig: http://home.arcor.de/twin04/mccoi.html

Gruß
Martin


Seiten 1 | 2
 Sprung  
http://www.mccoi.de
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen