Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Informations-Forum für den -Kettenöler
Ab sofort bitte alle neuen Beiträge und Antworten in das neue Forum!!!
Sie können sich hier anmelden
Dieses Thema hat 23 Antworten
und wurde 1.561 mal aufgerufen
 Till-Beeper-Erfahrungen
Seiten 1 | 2
Jürgen Offline

Anfänger

Beiträge: 8

05.05.2003 10:51
Probleme antworten

Mein Till-Beeper piepst nur in Einstellung "2 Beeps" und pieps aber dann nur einmal. Die Anzahl der Blinkperioden bis zum Start des Beepers schwankt auch.

Woran kann es liegen?

Gruß Jürgen

Patric Offline

Brutzel-Knappe

Beiträge: 34

05.05.2003 19:40
#2 RE:Probleme antworten

Hallo Jürgen,
mein Till-Beeper piepst auch bei den anderen Einstellungen aber nicht die volle Anzahl.
Bei Stellung 2=1 und 4=2 die restlichen Töne sind sehr leise aber da.
Die Blinkperioden schwankem und sind zu kurz 64 ca. 20 und 32 ca. 10

MAL SEHEN WAS WERNER SAGT!!!!!!

Gruss
Patric

webmaster Offline

Elektronik-Guru


Beiträge: 218

06.05.2003 08:20
#3 RE:Probleme antworten

Patric hat recht:
WERNER !!! Was geht da!?!?!?!?

Aus eigener Erfahrung weiss ich, dass die C-MOS empfindlich gegen elektrostatische Ladungen sind, also Finger weg von den PINs! Doch selbst dann sollte irgendwas gehen!?

Hat das denn mit dem Löten geklappt? Ich finde, dass der Till-Beeper schwieriger zu löten ist als der McCoi! Was meint ihr?

Gruss Steffen
Gut geschmiert ist halb gewonnen

Patric Offline

Brutzel-Knappe

Beiträge: 34

06.05.2003 09:29
#4 RE:Probleme antworten

Hi Steffen,
Das Löten bei dem Till-Beeper ist schwieriger als bei dem McCoi.Die
Abstände der Lötstellen sind sehr dicht.
Gruss
Patric

Werner Offline

Brutzel-Knappe

Beiträge: 40

06.05.2003 12:15
#5 RE:Probleme antworten

Hallo Jürgen,

> Mein Till-Beeper piepst nur in Einstellung "2 Beeps" und pieps aber dann nur einmal.
> Die Anzahl der Blinkperioden bis zum Start des Beepers schwankt auch.

Ferndiagnose ist immer schwierig.

> Woran kann es liegen?

Wenn ich mir dann noch anschaue, was Patric schreibt...

Die falsche Anzahl der Blinkperioden läßt auf prellen schließen. Dieses wird/sollte eigentlich durch den Schmitt-Tigger NAND gefiltert werden.

Das Abbrechnen nach dem ersten Beep wiederum hört sich nach 'nem Problem der Spannungsversorgung an. Beim ausprobieren der Schaltung hatte ich das, als die Schutzwiderstände noch nicht drin waren.

Kannst Du oder Patric mal die Spannung an IC1 zwischen Pin 1 und Pin 14 messen.

Im Ruhezustand sollten ca. 12 V anliegen. Während dem Blinken darf diese leicht abfallen und auch beim Summen sollte sie im Bereich biszu 10 V bleiben.

Ciao,
Werner



Werner Offline

Brutzel-Knappe

Beiträge: 40

06.05.2003 13:12
#6 RE:Probleme antworten

Hallo,

ich hab gerade mal den Beeper, den Steffen mir geschickt hat, an einer 9V Blockbatterie ausprobiert.

- 2k2 Widerstand zw. Eingang-Relais und Eingang-Masse,
- Eingang-Masse auf Batterie Masse,
- Eingang-Relais über Billig-Taster auf Batterie Plus

Der Beeper funktioniert, es scheint also kein generelles Problem zu sein. Zwar hab ich in der gewählten Testschaltung auch gelegentliches Verzählen, aber das kommt imo aus dem Taster. Drücke ich ihn sauber durch, verzählt er sich nicht, drück ich ihn nur halb, verzählt er sich.

In Stellung '1' beept er einmal, in '2' zweimal, in '4' viermal...

Leider bin ich zur Zeit zuhause (Grippe) und die TDM steht mit leerer Battereie 30 km von hier (es kommt immer alles auf einmal) :-(.
Auf der Arbeit hab ich mehr Möglichkeiten und real am Mopped testen ist auch besser als am Schreibtisch.

Ciao,
Werner

Werner Offline

Brutzel-Knappe

Beiträge: 40

06.05.2003 15:19
#7 RE:Probleme antworten

Hallo,

die TDM steht zwar in der Wallachei, aber das Auto steht ja noch vor der Tür. Also doch was zum Testen vorhanden.

Ok, an meinem Wagen kann ich die geschilderten Probleme nachvollziehen. Es scheint so zu sein, daß einige Blinker-Relais mächtig prellen und der Till-Beeper sich dabei verzählt. (Was ich zwei Mails vorher über den Schmitt-Trigger gesagt habe stimmt nicht, sorry. Der SM-Trigger filtert nur Störspannungen heraus, bei Prellen ist er wirkungslos.)

So, wie gehts weiter...
Der Zähleingang der Till-Beeper muß 'langsamer' werden, damit er das Prellen nicht mehr mitzählt.
Das blöde ist, daß ich keine Ahnung habe wie lang und wie schnell das Prellen ist. Messen kann ich es erst wenn ich wieder auf der Arbeit bin und das ist nicht vor nächster Woche.

Aus'm Bauch heraus würde ich sagen, ein 100nF Kondensator zwischen Pin12/IC2 und Pin7/IC2 sollte reichen.

@Steffen
kannst Du das evt. vorab testen? Wie gesagt, vor nächster Woche wird das bei mir nichts. 100nF und 220nF gehören zum Teilesatz des McCoi.

Ciao,
Werner

Patric Offline

Brutzel-Knappe

Beiträge: 34

06.05.2003 15:48
#8 RE:Probleme antworten

Danke Werner für die schnellen Infos !!!!

Gute Besserung Werner

Gruss Patric

webmaster Offline

Elektronik-Guru


Beiträge: 218

06.05.2003 16:42
#9 RE:Probleme antworten

Hallo Werner!
Erst einmal gute Besserung! Du solltest aber im Bett bleiben und nicht an Autos rumschrauben! Aber ich weiss ja wie das ist...

Leider bin ich derzeit noch mit "Service" beschäftig, werde also erst am Wochenende dazu kommen es auszuprobieren! Aber natürlich mache ich das! Zufällig habe ich zu viele 100nF-Kondensis, da bietet sich so etwas an.

@Patric:
Also bitte noch ein wenig Geduld bis zum Wochenende. Ich werde meine Ergebnisse dann hier veröffentlichen. Und wenn das dann funzt, schicke ich gerne jedem noch einen Kondensator, der Probleme hat. Ist das ein guter Vorschlag? Ich denke ja.


Und Werner: Danke! Gute Teamarbeit

Beste Grüsse!
Steffen
Gut geschmiert ist halb gewonnen

Patric Offline

Brutzel-Knappe

Beiträge: 34

06.05.2003 20:29
#10 RE:Probleme antworten

Das ist SERVICE Steffen!!!!!

Danke Steffen und Werner

Gruss
Patric

Warum bin ich wieder Anfänger Steffen ?????????

Werner Offline

Brutzel-Knappe

Beiträge: 40

07.05.2003 17:35
#11 RE:Probleme antworten

Hallo,

bis zum Wochenende wollte ich nicht warten. Sowas kratzt an meiner Ehre ;-)

Ich hab den 100nF Kondensator gerade mal am 'prellenden Taster' ausprobiert.
Scheint zu funktionieren, nicht ein einziger Verzähler. Aber an der TDM funktionierte es auch ganz ohne Kondesator.

Das heißt leider nicht, daß das an jedem Mopped funktioniert. Prellen ist ein zufälliger Vorgang. Es kann aber durchaus sein, daß bei einigen selbst der 100nF Kondensator nicht ausreicht.

Die Anzahl der mir zur Verfügung stehenden Blinkrelais ist naturgemäß arg begrenzt. Daher eine bitte...

Wer es mit dem Kondensator ausprobiert, bitte 'ne kurze Nachricht ob mit/ohne Erfolg/besser/keine Veränderung/etc.

Mit R1 = 100k und C = 100nF dürfte die Ansprechschwelle des Tillbeeper bei ca. 10ms liegen. D.h. Impulse/Prellen, die kürzer sind, lösen keinen Zählvorgang aus.

Das ganze kann man etwa bis 100ms treiben (R1 = 470k, C = 220nF) danach wird es kritisch, da die Verzögerungzeit vom ersten Beep-Impuls abgeht. Irgendwann fängt der Till-Beeper dann am sich wie "Beep....Beeeeeeep" anzuhören und wenn man es dann noch weiter treibt bleibt nur 'nen "B....Beeeeeep" übrig, bevor er ganz verstummt.

Ciao
Werner

(JustTillsDaddy)

P.S. 'nen normaler Blinkimpuls hat etwa 500ms Impulsdauer.

webmaster Offline

Elektronik-Guru


Beiträge: 218

08.05.2003 07:11
#12 RE:Probleme antworten

Soso, da wolltest Du nicht bis zum Wochenende warten? ICH AUCH NICHT! Habe gestern einen 100nF zwischen ... ich kann nämlich nicht zählen ... zwischen PIN 6 und PIN 11 geklemmt. Funktioniert einwandfrei! Und für alle, die wie ich auch nicht zählen können, es geht um den zweiten Pin von rechts auf der unteren Reihe und den mittleren Pin auf der oberen Reihe des IC2 (Anschlüsse der Platine zeigen nach links - Summeranschluss zeigt nach rechts).

Ob das so seine Richtigkeit hat / haben kann, weiss Werner! Ich weiss nur, dass es jetzt an einem Opel, einem Mitsubishi und an einer XJR funktioniert

Wer also noch einen Kondensator braucht, wartet bitte noch mal Werner's Post ab und dann könnte ich die Teile am Wochenende verschicken!

Beste Grüsse!
Steffen
Gut geschmiert ist halb gewonnen

Werner Offline

Brutzel-Knappe

Beiträge: 40

08.05.2003 12:10
#13 RE:Probleme antworten

Hallo Steffen,

damit wäre das jetzt an 'nem Opel, 'nem Mitsubishi, 'nem Renault, 'nem Toyota, 'ner XJR und 'ner TDM ausprobiert.

4:2 für die Dosen, dürfen wir eigentlich keinem erzählen.

Der Kondensator sollte zwischen Pin12 und Pin7 des IC2.
Die Zählrichtung ist gegen den Uhrzeigersinn von links unten aus gezählt. (Beschriftung des ICs ist lesbar, Kerbe zeigt nach links).

ooxoooo
> 4011
oooooox

> [PIN 6 und PIN 11] Funktioniert einwandfrei!
aber nicht so gut und liefert wegen der geringeren Ausgangsimpedanz weniger Verzögerung. Zudem stützt sich der Kondensator so auf zwei IC Ausgängen ab, was schaltungstechnisch extrem unsauber ist und wiederum zum Verzählen um einen Takt führen kann. (8xBlink, 2xBeep, 7xBlink, 2xBeep, 7xBlink, ...)

PIN 7 und PIN 12 ist besser!!!!!

Alternativ kann der Kundensator auch zwischen Pin 12 und Pin 13 (14) angeschlossen werden. Damit liegt der Tiefpass zwischen Signal und +UB, was zwar ungewöhnlich ist, aber ebenfalls funktionieren müßte. (nicht getestet!)

xoxoooo oxxoooo
> 4011 > 4011
ooooooo ooooooo

Ciao,
Werner

webmaster Offline

Elektronik-Guru


Beiträge: 218

08.05.2003 12:18
#14 RE:Probleme antworten


Fein, Werner!
Dann probiere ich noch mal 12 und 13 aus. Das wäre besser für's nachträgliche löten!!! Habe neue Löcher in die Platine direkt neben die Kontakte gebohrt, das geht. Denn das Layout werde ich nicht noch einmal ändern.
Ist so schon sau-teuer :-(
Das mit den Dosen muss aufhören! Treffe mich heute mit einer Diversion, muss also gleich ausprobiert werden .

Schau'n mer ma...

Beste Grüsse!
Steffen
Gut geschmiert ist halb gewonnen

Jürgen Offline

Anfänger

Beiträge: 8

09.05.2003 08:41
#15 RE: Probleme - gelöst! antworten

Hallo,

habe die Schaltung auch mit einem 10nF und einem 100nF Kondensator zwischen PIN 12 und Masse ausprobiert. Funktioniert beides einwandfrei an meiner Triumph! Den Kondensator konnte ich mit in den Sockel vom IC stecken und die andere Seite am Masseanschluß verlöten.

Gruß Jürgen

Seiten 1 | 2
 Sprung  
http://www.mccoi.de
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen