Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Informations-Forum für den -Kettenöler
Ab sofort bitte alle neuen Beiträge und Antworten in das neue Forum!!!
Sie können sich hier anmelden
Dieses Thema hat 2 Antworten
und wurde 555 mal aufgerufen
 Bauteile elektronisch
Manni Offline

Anfänger

Beiträge: 2

22.04.2003 23:45
falsch gepolt antworten

Welche Bauteile gehen kaput, wenn die McCoiPlatine falsch an die Motorrad-Batterie angeschlossen wird?

Werner Offline

Brutzel-Knappe

Beiträge: 40

23.04.2003 12:57
#2 RE:falsch gepolt antworten

Hallo Manni,

theoretisch erstmal keines. Die Spg.Versorgung der Schaltung ist über die Diode D3 gegen Verpolung gesichert. Diese Schützt aber nur die Elektronik rund um den Microcontroler.

Der Leistungsteil hängt direkt an 12V. Da könnte evt. der Q2 (BUZ11) aufgegeben haben und wenn das passiert ist, dürfte auch die Diode D1 (1N4004) abgeraucht sein.

Durchmessen würde ich zusätzlich den Widerstand zwischen Pumpe(-) und IC1-Pin11, sowie zwischen Masse und IC1-Pin11. Hier sollte kein oder nur ein sehr hochohmiger Widerstand (>100kOhm) zu messen sein. Sind es nur einige hundert Ohm könnte der Atmel einen abbekommen habe (muß aber nicht sein). Q2 und D1 zu tauschen lohnt trotzdem.

Wenn der McCoi nach dem Tauschen von Q2 und D1 nicht funktioniert, stell Dich darauf ein, daß der Atmel hin ist. Vor dem Tauschen aber trotzdem die anderen Bauteile mal nachmessen. Insbesondere die Spannungsversorgung des Atmel (5V zwischen Pin10 und Pin20).

Ciao,
Werner

(JustTillsDaddy)

Manni Offline

Anfänger

Beiträge: 2

23.04.2003 20:24
#3 RE:falsch gepolt antworten

Hallo Werner,

vielen Dank für die prompte Antwort. Ich meld mich wieder, wenn der McCoi wieder pumpt oder (hoffentlich nicht) mit der nächsten ahnungslosen Frage.

Ciao Manni

«« SW1
 Sprung  
http://www.mccoi.de
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen